Проблема! Свап B16A в CIVIC EJ1!

08 апр 2014, 22:12

Здрасти всем! Недавно был произведен свап. На Honda Civic EJ1 COUPE 1993г. вместо D16A A\T был установлен двигатель B16A M\T S80 spec98. Входе редкой эксплуатации выявился четкий запах бензина и мелкая еле заметная детонация из выхлопной трубы на ХХ оборотах. Свечи новые DENSO, изоляторы на них белые, а электроды в черной саже.

Бронепровода проверить незнаю как, но если вытаскивать поочередно вроде как по изменению звука работают. Сопротивление на всех форсунках 12.6 Ом. Распыление проверить тоже не знаю как. В книге по эксплуатации рекомендуют поочередно отключать питание от каждой форсунки, по идентичному изменению звука двигателя, определяется их исправность.
Вообщем я отключил по очереди, соответственно начинает троить, подключаешь выравнивается.
Делал самодиагностику через SCS разъем. Индикатор MIL указал на две неисправности-код 3 Датчик абсолютного давления во впускном коллекторе (MAP), код 41 подогреваемый кислородный датчик в выпускном коллекторе.
Подогреваемый кислородный датчик открутил, механических повреждений нет, а по другому проверить его не знаю как. Датчика абсолютного давления во впускном коллекторе (MAP) я просто не могу найти!!! На моей дроссельной заслонке вместо него выходит шланг, который я не знаю куда вставлять. Может кто подскажет или даст совет по выше написанному.
Тему создаю первый раз не судите строго)

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 01:51

Цех №10, Промышленая 20 - ребята с огромным опытом общения с Хондой
Съезди к ним. По интернету врядли кто диагноз поставит

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 19:28

Спасибо за совет!

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 21:06

Если МАР подойдет от ZC, могу отдать за сок/пенное.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 21:53

DOOM27 писал(а): мелкая еле заметная детонация из выхлопной трубы на ХХ оборотах

:shock:
а так вообще обратись на ресурс redliners.ru

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 22:23

DOOM27 писал(а):Бронепровода проверить незнаю как, но если вытаскивать поочередно вроде как по изменению звука работают.


Бл..ть!!!!!!!!!!
Больше так не делай НИКОГДА!
Сожжешь катушку - новая стоит около 4000 рублей!

DOOM27 писал(а):код 41 подогреваемый кислородный датчик в выпускном коллекторе.

этот мертвый у многих - влияет только на расход.
поставишь БОШ с тазика и все будет работать.

MAP нужен по-любому!
это пихло без него не может нормально работать...
И я очень удивляюсь почему не горит "cheсk" без мапа.
Походу просто двига в аварийном режиме заливает топливо.
От дубовой лямбды то точно подбавляет,
ну и еще от отсутствия мапа до кучи накидывает...
Последний раз редактировалось Nick 09 апр 2014, 22:37, всего редактировалось 1 раз.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 22:34

R$$ писал(а):Если МАР подойдет от ZC, могу отдать за сок/пенное.

Так МАР у меня есть с D16A,а на В16А даже посадочного места на дросселе нет.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 22:38

Nick писал(а):
DOOM27 писал(а):Бронепровода проверить незнаю как, но если вытаскивать поочередно вроде как по изменению звука работают.


Бл..ть!!!!!!!!!!
Больше так не делай НИКОГДА!
Сожжешь катушку - новая стоит около 4000 рублей!
Буду знать теперь! Спасибо!

DOOM27 писал(а):код 41 подогреваемый кислородный датчик в выпускном коллекторе.

этот мертвый у многих - влияет только на расход.
поставишь БОШ с тазика и все будет работать.

MAP нужен по-любому!
это пихло без него не может нормально работать...

Где его только взять, если на дросселе вместо него торчит трубка.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 22:42

MAP нужен по-любому!
это пихло без него не может нормально работать...
И я очень удивляюсь почему не горит "cheсk" без мапа.
Походу просто двига в аварийном режиме заливает топливо.
От дубовой лямбды то точно подбавляет,
ну и еще от отсутствия мапа до кучи накидывает...[/quote]

"cheсk" горит когда заведен и не гаснет.
Последний раз редактировалось DOOM27 09 апр 2014, 22:45, всего редактировалось 2 раз(а).

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 22:43

DOOM27 писал(а):на В16А даже посадочного места на дросселе нет.

у товарища на кепке 95 года стоит мап (b16A - SIR).
у меня на b18c1 (интегра 98 год - sir-g) есть...

ПЫСЫ- может колектор не родной?
комп какой-нибудь другой стоял и пахал без мапа???? (вернее даже с другим "модным" каким-нибудь)
так может мап "прихватизировали просто" ???
а проводка менялась?
Последний раз редактировалось Nick 09 апр 2014, 22:53, всего редактировалось 1 раз.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 22:50

Nick писал(а):
DOOM27 писал(а):на В16А даже посадочного места на дросселе нет.

у товарища на кепке 95 года стоит мап (b16A - SIR).
у меня на b18c1 (интегра 98 год - sir-g) есть...

ПЫСЫ- может колектор не родной?
комп какой-нибудь другой стоял и пахал без мапа????
так может мап "прихватизировали просто" ???
а проводка менялась?

Забирал все сразу с ЕГ цивика. Как фото выложить здесь?

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:00

закладка - добавить вложение в сообщении

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:05

IMG00042.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:05

IMG00040.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:12

интересно....
и это все там нормально типа работало?
похоже на неродной дроссель...

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:14

IMG000501.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:16

Nick писал(а):интересно....
и это все там нормально типа работало?
похоже на неродной дроссель...

Работало и заводилась в морозы) Воняет бензом с выхлопа и расход.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:18

были такие В16, но надо вкорячить его

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:19

у друга на ЕК-цивке вот так родное.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Re: Проблема! Свап B16A в CIVIC EJ1!

09 апр 2014, 23:20

Reflex писал(а):были такие В16, но надо вкорячить его

Древние поколение В16А?